blob: 4dd34b1c828f0e6077f8ab2e10cd0e20bf9af307 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001# Copyright (C) 2012 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4require kmod.inc
5
6DEPENDS += "zlib-native"
7
8inherit native
9
Patrick Williams213cb262021-08-07 19:21:33 -050010do_install:append (){
Patrick Williamsc124f4f2015-09-15 14:41:29 -050011 for tool in depmod insmod lsmod modinfo modprobe rmmod
12 do
13 ln -s kmod ${D}${bindir}/$tool
14 done
15}